There is no option to select BorderWare log files when creating a profile.


This article applies to:

  • Firewall Suite 4.1x

Symptoms:

  • There is no option to select BorderWare log files when creating a profile.
  • What log file format do I select for my BorderWare log files?

Causes:

Since BorderWare is a proxy server it is not available in all of the Firewall Suite cartridges.

Information:

In order to run a report on a BorderWare log file please create a profile in the Outgoing Firewall Activity cartridge and specify BorderWare Firewall Server Log File from the Log File Format drop down box.

Notes:

The BorderWare log file format option is only available in the Outgoing Firewall Activity cartridge.

This article was previously published as:
NETIQKB40341

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10761.aspx