The Scheduler fails to access Novell shared drives when configured to run as a service.


This article applies to:

  • Firewall Suite 4.X

Symptoms:

  • The Scheduler fails to access Novell shared drives when configured to run as a service.

Causes:

The Scheduler runs as a Windows service. Windows services only run under Windows user accounts, and not Novell accounts as they are managed in NDS.

The user account that the Scheduler runs as (visible in the Windows Service Control manager) must have access to the shared drive. If only Novell accounts have access, the analysis will fail.

Therefore, the Scheduler will not work with Novell shared drives.

This article was previously published as:
NETIQKB13808

Last Modified 4/11/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10756.aspx