The process of exporting to a Microsoft Word report hangs at "launching MS Word".


This article applies to:

  • Firewall Suite 4.1x

Symptoms:

  • The process of exporting to a Microsoft Word report hangs at "launching MS Word".
  • Error: "Launching MS Word."
  • During an export of a Microsoft Word report, no errors appear and the report generation hangs until it is canceled.

Causes:

Firewall Suite is unable to locate the NetIQ.DOT file required to provide the Microsoft Word report template needed to correctly format Microsoft Word converted reports.

Information:

Follow these steps to resolve the issue:

1. Your system should have a NETIQ.DOT file in the following location:

     c:\Documents and Settings\<userid>\Application Data\Microsoft\Templates\

2. Re-assign the Firewall Suite application to look for the NETIQ.DOT file in the correct location.  To do this, please open the following .DOC file with Microsoft Word:

     c:\program files\WebTrends Firewall Suite\base\template\NETIQ.doc

3. Once the file is open, go to the Tools menu and select Templates and Add-ins. Click the Attach button to browse, and select the NETIQ.DOT file in the following location:

     c:\Documents and Settings\<userid>\Application Data\Microsoft\Templates\

The final path statement within Templates and Add-ins should show the new location of the NETIQ.DOT file under \Templates.

4. Close Word.

After these steps have been performed you should then be able to convert the report to Word format.

 

This article was previously published as:
NETIQKB40536

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10754.aspx