The majority of my firewall reports are empty.


This article applies to:

  • WebTrends Firewall Suite 4.1x
  • Security Reporting Center 2.1
  • Cisco Pix 6.x

Symptoms:

  • The majority of my firewall reports are empty.
  • I'm not seeing as much data in my reports as I anticipated.
  • My reports are missing information.
  • My log files are not being completely analyzed.

Causes:

Custom interface names have been defined in the Cisco PIX Firewall but not in Firewall Suite or Security Reporting Center.

Information:

If customer interfaces have been defined in the firewall please follow the steps below.


Security Reporting Center
:


1.  Click Firewall Reporting > Options > Cisco PIX Interfaces.

2.  Click Add New Interface.

3.  In the Name text box, type the name of the interface as it appears in the log file.

4.  Select the appropriate Type (Inside or outside).

5.  Click Done.


Firewall Suite:


1.  Click Tools > Options.

2.  Expand General Firewall Activity.

3.  Select Cisco PIX Interfaces.

4.  Click New.

5.  In the Interface Name text box, type the name of the interface as it appears in the log file.

6.  Click OK.

This article was previously published as:
NETIQKB40326

Last Modified 3/8/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10751.aspx