The Firewall report is showing incoming e-mail as outgoing activity.


This article applies to:

  • Firewall Suite

Symptoms:

  • The Firewall report is showing incoming e-mail as outgoing activity.

Causes:

If a company has a mail server located outside of its firewall, then all e-mail, whether POP or SMTP, will be reported as outgoing activity. This is because the user is initiating the connection to the mail server to retrieve his or her mail. This is similar to web activity. Even though all of the files are coming in through the firewall, it is considered outgoing activity because it was initiated by a user behind the firewall.

Information:


The definition of incoming activity is that the destination is inside the firewall. Outgoing activity is defined as activity that has a destination outside of the firewall.

For example, when a user is working from within the firewall and is trying to retrieve mail from a server that is outside, the user is connecting to the mail server and not the other way around.

This article was previously published as:
NETIQKB2532

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10745.aspx