Report fails when attempting to run a Firewall Suite report in Microsoft Word or Excel format.


This article applies to:

  • Firewall Suite 4.X

Symptoms:

  • Report fails when attempting to run a Firewall Suite report in Microsoft Word or Excel format.
  • No error message is received.

Causes:

This usually occurs on slower computers, and is due to a Firewall Suite timeout while waiting for Microsoft Word or Excel to respond.

Reply:

Edit the WEBTREND.INI file and add the following line to the [DEFAULTS] section:

WordTimeout=120

This will force Firewall Suite to wait longer for Microsoft Word and Excel to respond. The time is specified in seconds.

This article was previously published as:
NETIQKB747

Last Modified 4/12/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10690.aspx