OPSEC LEA is not available in the drop-down list of supported firewall products.


This article applies to:

  • WebTrends Firewall Suite 4.X
  • Microsoft Windows 95
  • Microsoft Windows 98

Symptoms:

  • OPSEC LEA is not available in the drop-down list of supported firewall products.

Causes:

The OPSEC LEA option will not be available if the firewall product is installed on a computer running Microsoft Windows 95 or 98. Those operating systems do not run services, and OPSEC LEA must run as a service.

Reply:

The solution is to install the firewall product on a computer running Microsoft Windows NT 4.0 or a more recent Win32-based operating system capable of running services.

Notes:

Within Firewall Suite there are three types of profiles, General, Incoming and Outgoing Activity, and for each of these profiles it is necessary to select the type of log files that are being used. In this instance, OPSEC LEA does not appear in this list of log files from which to choose.

This article was previously published as:
NETIQKB1034

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10670.aspx