My reports do not show any data.


This article applies to:

  • Security Reporting Center 2.1
  • Security Reporting Center 2.0x

Symptoms:

  • Reports display all zeros.
  • My reports do not show any data.

Causes:

The protocols/ports in the log file are not recognizable as being in the web family.

Reply:

In order to resolve this issue you should determine which protocols/ports are found in the log file and add them to the web protocol family.  To do this please follow the steps below:

  1. Create a profile in the Firewall Reporting module.
  2. Analyze the profile and view the following chapters in your report:
    Bandwidth > Protocols > Outgoing
    Bandwidth > Protocols > Incoming
  3. Check to see if there are any protocols/ports that you would consider web traffic.
  4. Access Proxy Reporting > Options > Protocols.
  5. Click Add Protocol.
  6. Type the protocol/port value exactly how it is reported in step 2. 
  7. Choose Web from the Protocol Family drop down box.
  8. Click Done.
  9. Click Save.

NOTE:  You will need to repeat steps 5 - 7 for each protocol/port value you found in step 3.

After you've completed these steps you will need to rerun the analysis on your profiles to rebuild the databases with the correct information.

 

Notes:

For more information on configuring Protocols and Protocol Families please see Chapter 6, section titled 'Protocols and Protocol Families' in the Security Reporting Center 2.1 User Guide.

This article was previously published as:
NETIQKB40346

Last Modified 4/10/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10647.aspx