MailMarshal is unable to deliver email to outside email servers.


This article applies to:

  • Trustwave MailMarshal (SEG)
  • Network Associates / McAfee VirusScan Enterprise

Symptoms:

  • MailMarshal is unable to deliver email to outside email servers.
  • Outbound or outgoing email is not being delivered.
  • Inbound email works fine.
  • Unable to telnet over port 25 to the remote server or to localhost from the MailMarshal server.

Causes:

Some versions of McAfee VirusScan Enterprise include a port blocking feature that can prevent rogue applications from making certain types of connections to the Internet.  One option in the port blocking is to Prevent mass mailing worms from sending email.  This will block all applications that are unknown to McAfee from sending email over port 25.

Reply:

To disable the Prevent mass mailing worms from sending email feature in McAfee VirusScan, do the following:

  1. Open the McAfee VirusScan Enterprise console on the local MailMarshal server.
  2. Double-click Access Protection.
  3. On the Port Blocking tab, highlight Prevent mass mailing worms from sending email (Port 25) and choose edit.
  4. On the Prevent mass mailing worms from sending email (Port 25) dialog, add MMSender.exe to the Excluded Processes box.

Note:  If ePolicy Orchestrator is used to configure these settings in the enterprise, then the policies will need to be modified for the MailMarshal servers to ensure that this feature is not enabled.  Consult McAfee ePolicy documentation or technical support for further information on configuring policies in ePolicy Orchestrator.

This article was previously published as:
NETIQKB45588

 

 

 


Last Modified 5/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle10625.aspx