IP addresses are not being resolved in the report.


This article applies to:

  • Firewall Suite 4.1x

Symptoms:

  • IP addresses are not being resolved in the report.
  • Reports are still showing IP addresses even after DNS resolution has been turned on.

Causes:

Reports were run with DNS resolution disabled and later enabled.

Procedure:

Since the reports were generated with DNS resolution disabled and a successful report was created we have populated the FastTrends database with the IP addresses. In order to get the reports to display the resolvable host names the FastTrends database will need to be cleared and the log files analyzed again before the reports will show the correct values.

In order to clear the FastTrends database you will need to follow the steps below.

  1. Click Tools > FastTrends Maintenance.
  2. Select your profile from the drop down list.
  3. Click Delete All Entries.
  4. Click Yes.
  5. Click Close.

After you've cleared the database you will then need to re-analyze your log files and the resulting report should show resolvable host names.

Notes:

Before deleting your FastTrends database make sure that you have access to all of your log files or else the report will fail.

Not all IP addresses have resolvable host names so your reports still might display IP addresses although DNS resolution has been enabled.

This article was previously published as:
NETIQKB40352

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10592.aspx