In the firewall activity reports for Gauntlet, internal and external users are confused by the e-mail traffic sections.


This article applies to:

  • Firewall Suite

Symptoms:

  • In the firewall activity reports for Gauntlet, internal and external users are confused in the e-mail traffic sections.

Causes:

Because of the manner in which Gauntlet firewalls record e-mail traffic, it is necessary to add an additional entry in the IP's Behind Firewall section of the profile set-up for the domain of the internal e-mail senders.

Procedure:

For example, if the domain is example.com, add *@example.com to the IP's behind Firewall tab. This will place the e-mail senders in their correct areas of the final report.

This article was previously published as:
NETIQKB2368

Last Modified 4/13/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10585.aspx