This article applies to:
- Firewall Suite 4.0x
- Firewall Suite 4.1x
Question:
How do I get rid of the old logfiles from Firewall Suite?
Symptoms:
- When attempting to delete log files from the SYSLOG or LEACache directories in Firewall Suite, the logs are not deleted or the machiine appears to hang.
Causes:
This behavior can be caused if the Firewall Suite Scheduler service is analyzing a profile in the background.
Procedure:
To delete the logfiles from the Firewall Suite (FWS) machine, perform the following steps:
- In the FWS main menu, select File | Exit and Unload. This will stop the FWS application and the Scheduler service.
- Delete the desired files from the X:\Program Files\WebTrends Firewall Suite\SYSLOG and X:\Program Files\WebTrends Firewall Suite\SYSLOG\LEACache directories, where X: is the installation drive.
- Restart the Firewall Suite application and Scheduler service to resume profile analysis.
If the files cannot be deleted by using the above method, then the files are most likely being locked by the host operating system. In this scenario, a system restartt may be required to release the files from the locked state.
- This article was previously published as:
- NETIQKB37260