This article applies to:
- Security Reporting Center 2.1
- Security Reporting Center 2.0x
Symptoms:
- Events are stuck in the "Tasks waiting to run" queue.
- Events don't show up in the event queue after they've been scheduled to run.
- My profile never gets analyzed.
- SRC can analyze sample profiles but not the ones I have created.
Causes:
A task is stuck within the scheduler preventing any other events from analyzing.
Information:
To resolve this problem please follow these steps:
1. Restart the NetIQ - Scheduler Agent and NetIQ - MySQL services.
To restart services:
1. Click Start > Run.
2. Type: services.msc and click OK.
3. Right click on each of the services and select the Restart option.
NOTE: If you receive a timeout error trying to restart either of the services you will need to restart the computer.
2. Run an analysis; tasks should appear in the Tasks currently Running queue.
- This article was previously published as:
- NETIQKB40329