This article applies to:
Symptoms:
- Error received when attempting to browse through the WebMarshal proxy to Internet sites.
- WebMarshal is unable to create a temporary file.
- Error in browser: The WebMarshal Filter service was unable to create a temporary file. The system cannot find the path specified.
- Error in Engine log file: Partial unpacking error: ERROR: Could not create unpacking directory
Causes:
The path to the temporary folder or unpacking folder in WebMarshal is incorrect.Information:
The temporary and unpacking folders must be on local drives (not networked).
To update the location, on each processing server:
- Open the WebMarshal Server Tool.
- On the Service Paths tab, specify the paths to be used for temporary files and unpacking files.
- Restart the WebMarshal Proxy service and Engine service.
Notes:
The account that the WebMarshal services are running under must have read/write permissions to the temporary directory in order to function properly. For more information, please refer to the following Trustwave Knowledgebase article:
Q10656: WebMarshal generates an 'Access is Denied' error whenever attempting to browse through the proxy.
- This article was previously published as:
- NETIQKB41100