This article applies to:
- Trustwave MailMarshal (SEG) 8.X and below
- Trustwave ECM/MailMarshal Exchange
Symptoms:
- ERROR: "Failed to fetch security info RPC transport"
- MailMarshal Console or Configurator is installed on an additional workstation
Causes:
This error might be caused by either a MailMarshal version mismatch between the server and the remote machine, or by a Security Policy in your environment. It is essential to have the same version of MailMarshal installed on client machines as on the MailMarshal server.
Information:
Option 1: Ensure that all MailMarshal components are of the same version
To check the product version, follow these steps:
-
Using Windows Explorer, navigate to the MailMarshal folder.
-
Select one of the following files:
- mmengine.exe
- mmconsole.dll
- mmconfig.dll
-
On the File menu, click Properties.
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On the Version tab, select Product Version to display the MailMarshal version number.
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If the MailMarshal client version is older than that of the MailMarshal server, upgrade MailMarshal on that computer.
-
Repeat steps 1-5 on every computer that hosts a MailMarshal component.
Option 2: Modify local security policy
Change one of the Local Security Policies of the server where MailMarshal is installed as follows:
-
Click Start > All Programs > Administrative Tools > Local Security Policy.
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Expand Local Policies > Security Options.
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In the right pane, select Network access: Sharing and security model for local accounts.
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On the Action menu, click Properties.
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In the drop-down list, select Classic - Local users authenticate as themselves.
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Click Apply, and then click OK.
-
Access the MailMarshal server from the MailMarshal console.
- This article was previously published as:
- NETIQKB29155
- Marshal KB105