Error: 'No log files found' is presented when trying to run a report.


This article applies to:

  • Security Reporting Center 2.1

Symptoms:

  • Error: 'No log files found' is presented when trying to run a report.

Causes:

The schedule agent is running under the local System account and does not have access to logs on a remote share.

Information:

To resolve this problem:

  1. Click Start | Run.
  2. Type services.msc in the Open line.
  3. Stop the NetIQ Scheduler Agent service.
  4. Double-click the NetIQ Scheduler Agent service.
  5. Select the Log On tab.
  6. Select the This account radio button.
  7. Enter an Account name and password that has appropriate permissions to access the network share.
  8. Click OK.
  9. Start the NetIQ Scheduler Agent service.

This article was previously published as:
NETIQKB40363

Last Modified 4/10/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10105.aspx