This article applies to:
- Security Reporting Center 2.1
Symptoms:
- Error: 'No log files found' is presented when trying to run a report.
Causes:
The schedule agent is running under the local System account and does not have access to logs on a remote share.
Information:
To resolve this problem:
- Click Start | Run.
- Type services.msc in the Open line.
- Stop the NetIQ Scheduler Agent service.
- Double-click the NetIQ Scheduler Agent service.
- Select the Log On tab.
- Select the This account radio button.
- Enter an Account name and password that has appropriate permissions to access the network share.
- Click OK.
- Start the NetIQ Scheduler Agent service.
- This article was previously published as:
- NETIQKB40363