This article applies to:
- Security Reporting Center 2.0x
- Security Reporting Center 2.1
Symptoms:
- Error: 'Internal Error 1335: data.cab is corrupt'.
- Microsoft Windows Installer returns error: "Internal error 1335".
- Unable to install Security Reporting Center.
Causes:
A corruption occured during download.
The Microsoft Windows installer could also be corrupt and need to be uninstalled/reinstalled. Corruption of the Microsoft Installer can be attributed to such factors as:
- Your computer's registry becomes corrupted.
- You or someone else inadvertently changes a registry setting used by the Windows Installer, resulting in a problem.
- The installation of a program that uses Windows Installer (for example, Security Reporting Center) is interrupted.
- There are multiple instances of Setup running simultaneously, or an instance of Setup is "blocked."
Information:
To correct this issue, we recommend re-downloading Security Reporting Center 2.1 and re-installing.
Before re-installing, please follow these steps:
- Uninstall Security Reporting Center (Start > Settings > Control Panel > Add/Remove Programs)
- Clear out your temp folders (as specified in your machine's environment variables path). You can access your temp folder by following these steps:
- Click Start > Run.
- Type %temp%
- Click OK.
If reinstalling does not resolve the issue please follow the steps below:
- Uninstall the Microsoft Windows Installer. The instructions to remove the installer can be found here: http://support.microsoft.com/default.aspx?scid=kb;en-us;290301.
- Reinstall the Microsoft Windows Installer by downloading and installing the InstMsiW.exe file. The instructions for this can be found here: http://www.microsoft.com/downloads/details.aspx?FamilyID=4b6140f9-2d36-4977-8fa1-6f8a0f5dca8f&DisplayLang=en
- This article was previously published as:
- NETIQKB39660