Error: 'Failed to export data to the content database. FastTrends index-file failed to open.'


This article applies to:

  • Security Reporting Center 2.0
  • Security Reporting Center 2.1

Symptoms:

  • Error: 'Failed to export data to the content database. FastTrends index-file failed to open.'
  • Error: 'None of the requested log files were found.'

Causes:

This error results when the log files cannot be found by the application.

Information:

This error is consistent with the application not being able to locate the relevant log files.  To confirm, please check the Event Status for the profile. The Event Status can be found by following these steps.

  1. Click Scheduler.

  2. Click Scheduled Events.

  3. Click the View Event Detail icon.

  4. Search for an entry stating "The event has started" and work up the list of entries from there. You should be looking for an entry stating "None of the requested log files were found."


An example is of the Event Status is shown here.

 

To resolve the issue, edit the profile and confirm the log file path configured. you will need to ensure that the profile has been configured to point to the correct log files.

  1. From the main console, highlight the profile and click Edit.

  2. Click the Log Files tab.

  3. Verify that the log file path(s) specified is valid and that the syntax is correct. Make any changes that are needed.

  4. Click OK to return to the main console.

  5. After making the necessary changes you should be able to run the report again.


If you are accessing log files via a remote machine you may need to configure the application to run as a specific user to ensure that the necessary rights are achieved.  The following knowledge base article addresses this in more detail.  

Q10289: How do I configure services and user rights for Windows installations of Security Reporting Center?

This article was previously published as:
NETIQKB15523

Last Modified 4/10/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10093.aspx