Duplicate profiles appear in the main console.


This article applies to:

  • Firewall Suite 4.X

Symptoms:

  • Duplicate profiles appear in the main console.
  • One profile appears with the original name and one appears with "copy of" appended to the original profile name.

Changes Made:

Files and directories were manually copied from an old installation into a new installation of the same product and version.

Causes:

If the migration utility is run after the files and directories have already been manually moved to the new installation, duplicate profiles are created.  The migration process renames all profiles, appending "copy of" to the name.

Reply:

Delete the profiles that begin with "copy of"; or, complete a fresh install without using the migration utility if you wish to manually move files.

This article was previously published as:
NETIQKB4715

Last Modified 4/12/2006.
https://support.trustwave.com/kb/KnowledgebaseArticle10069.aspx