Console freezes when selecting Folders


This article applies to:

  • Trustwave MailMarshal (SEG) 8.X and below
  • Trustwave ECM/MailMarshal Exchange

Symptoms:

  • Console freezes when selecting Folders.

Causes:

When the number of folders and messages in the Rulesets or Quarantine directory exceeds the number that can be handled during the Console's refresh interval, the Console is not able to refresh the Folder listing and will become unresponsive. 

 

Reply:

Changing the refresh period to a higher value will allow the folders to be displayed once again. The default value in current versions of MailMarshal is 50 seconds.

To change the refresh period:

  1. From the MailMarshal Console, select Tools | Options and change the Console Refresh Interval.

Note

In some earlier versions of MailMarshal the default refresh interval in the MailMarshal Console was set to a very short time.

This article was previously published as:
NETIQKB35028

Last Modified 4/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle10043.aspx