This article applies to:
- Security Reporting Center 2.1
- Firewall Suite 4.1x
Symptoms:
- Check Point logs will not analyze if they were manually copied from the Smart Center server.
Causes:
Check Point stores its logs in a proprietary binary format. Reply:
FW-1 or NG logs can only be analyzed if there are exported through the command line or gathered through an OPSEC LEA connection.
To export from the command line, on the firewall, open a command prompt and type fw log -fln >c:\file.log
For more information about setting up an OPSEC LEA connection, see the Firewall Configuration Guide.
- This article was previously published as:
- NETIQKB44492