Loading...
Loading...

INFO: MailMarshal not affected by OpenSSL 3.0 vulnerabilities

Expand / Collapse


This article applies to:

  • Trustwave MailMarshal (SEG)
  • OpenSSL

Question:

  • Is MailMarshal affected by OpenSSL3.0 vulnerabilities?

Information:

No, MailMarshal is not affected by vulnerabilities in OpenSSL 3.0, including critical vulnerabilities announced in November 2022.

MailMarshal supported versions use OpenSSL version 1.1.1.

Notes:

Trustwave does carefully monitor for new reported vulnerabilities, and releases patches as required.


To contact Trustwave about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.