This article applies to:
- Trustwave MailMarshal (SEG)
Symptoms:
- Mail History and Quarantine Folders are not showing current information in the MailMarshal Console.
Causes:
The Console depends on history records in the product database. This information is transmitted to the Array Manager for insertion.
When insertion is delayed, the Console view will be out of date.
- This issue can occur due to conflicting queries, such as data purge queries or heavy use of reporting.
Resolution:
Upgrade to the latest version of MailMarshal SMTP. See the MailMarshal SMTP upgrade page (requires login).
- SQL optimization such as additional table indexing has been added in a number of recent versions.
If you continue to see issues (for example if logs show database deadlocks), contact Trustwave Technical Support.
Notes:
The PurgeMessagesFast stored procedure, provided as a temporary workaround in earlier versions, has been removed in current versions.
- This article was previously published as:
- NETIQKB45576