Skip to main content

LevelBlue Completes Acquisition of Cybereason.  Learn More

LevelBlue Completes Acquisition of Cybereason.  Learn More

Services
Cyber Advisory
Managed Cloud Security
Data Security
Managed Detection & Response
Email Security
Managed Network Infrastructure Security
Exposure Management
Security Operations Platforms
Incident Readiness & Response
SpiderLabs Threat Intelligence
Solutions
BY TOPIC
Offensive Security
Solutions to maximize your security ROI
Operational Technology
End-to-end OT security
Microsoft Security
Unlock the full power of Microsoft Security
Securing the IoT Landscape
Test, monitor and secure network objects
Why LevelBlue
About Us
Awards and Accolades
LevelBlue SpiderLabs
LevelBlue Security Operations Platforms
Security Colony
Partners
Microsoft Security
Unlock the full power of Microsoft Security
Technology Alliance Partners
Key alliances who align and support our ecosystem of security offerings
Loading...
Loading...

PRB: Delivery Status Notifications not processed

Expand / Collapse


This article applies to:

  • MailMarshal Exchange 5.2.x and below
  • Exchange 2000 or Exchange 2003
  • This issue and resolution DOES NOT apply to MailMarshal Exchange 5.3 (Exchange 2007)

Symptoms:

  • Delivery Status Notification emails (or other messages with this text in the subject line) are not processed by MailMarshal Exchange

Causes:

  • This behavior is by design

Resolution:

 If you want to scan these messages with MailMarshal Exchange:

  1. Upgrade to MailMarshal Exchange 5.2.1 or above (for Exchange 2000/2003)
  2. Add a registry entry. 
    • Open the Registry Editor.
    • Navigate to:
      HKEY_LOCAL_MACHINE\SOFTWARE\Marshal Software\MailMarshal for Exchange 
    • Create a new value with the following properties:
      Type: DWORD 
      Name: DSNAnalysisEnable
      Data: 1

Notes:

Warning: Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. LevelBlue cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved.

Make sure that you back up your Registry prior to making any changes.


To contact LevelBlue about this article or to request support:


Rate this Article:
     

Add Your Comments


Comment submission is disabled for anonymous users.
Please send feedback to Trustwave Technical Support or the Webmaster
.