This article applies to:
    - Trustwave MailMarshal (SEG) 
- Importing a configuration 
Symptoms:
    - Attempting to import a configuration from backup 
- Array Manager log shows entries similar to the following:
 GroupManager import: error reading configuration XML. Inconsistent connector guid change
 ImportConfig failed. Error - Unable to retrieve user group data.
Causes:
    - A MailMarshal Connector is specified in the configuration being imported. 
- An identically named Connector already exists on the target system. 
Resolution:
Delete or rename the Connector on the target system, commit configuration, and then retry the import.