3508 - Failed to deliver (POP3) (MMSender errors)


This article applies to:

  • Trustwave MailMarshal (SEG) 

Symptoms:

Event ID: 3508
Type: Error
Source: MMSender
Description: Failed to deliver (POP3)

Causes:

The MailMarshal SMTP Sender service was unable to deliver a message to a MailMarshal POP3 account.

The event will be raised when the MMSender service is unable to copy an mml file from Queues\ProcessedOK into Queues\Sending\%username%

Where %username% is the POP3 account name configured within MailMarshal.

The problem can occur if:

  • the MML file is locked by an outside process
  • the file has been removed by an outside process
  • the folder location for the POP3 account specified is invalid.

Resolution:

Verify that no virus scanners, archiving applications, or other processes are accessing the files.

Verify that the account name does not contain any characters that are invalid in Windows folder names.


Last Modified 5/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle11444.aspx