3506 - License expired (Array Manager error)


This article applies to:

  • Trustwave MailMarshal (SEG)
  • Trustwave ECM/MailMarshal Exchange

Symptoms:

The following event is seen in the Windows Event Viewer Application Log:

Event ID: 3506
Type: Error
Source: MMArrayManager (Trustwave MailMarshal (SEG)) or MEXArrayManager (ECM/MailMarshal Exchange)
Description: License expired

Causes:

Your product license key has expired.

Resolution:

To obtain a new license key, submit a key request through the product Configurator. To request a new license key, do the following:

  1. Open the Configurator or MailMarshal (SEG) 10.X Management Console
  2. Navigate to Array Properties | License 
  3. Click Request Key, fill out the key request form, and send the request

Notes:

SEG/MailMarshal can be configured to do one of two things when the license key expires: either halt all email processing, or pass email through unscanned.

For more information please see the following articles:

  • Q10278: How do I configure SEG/MailMarshal to continue processing email when my license key expires?
  • Q10418 How do I obtain SEG, ECM, or MailMarshal license keys?

If you need immediate assistance, and require a temporary key to keep mail flowing, please contact Trustwave Technical Support.


Last Modified 4/1/2020.
https://support.trustwave.com/kb/KnowledgebaseArticle11411.aspx